Apple призвала обновить iPhone из-за опасной уязвимости ПО / REUTERS

Apple призвала пользователей обновить свои смартфоны из-за опасной уязвимости.

Читайте такжеБилл Гейтс рассказал, пользуется ли он смартфонами AppleОб этом сообщает издание ExtremeTech.

Журналисты напомнили, что в конце января американская компания рекомендовала пользователям своей экосистемы обновить iOS до актуальной версии.

По словам авторов, подобное поведение компании нетипично. В начале марта энтузиасты выяснили, что таким образом компания хотела сократить количество iPhone, подверженных взлому из-за эксплойта.

В материале говорится, что речь идет об уязвимости CVE-2021-1782, которая является слабым местом ядра iOS. С помощью системной бреши вряд ли получится взломать смартфон удаленно, однако ее наличие открывает возможность для установки джейлбрейка.

"Это не очень опасно, но делает ваш телефон менее защищенным", - отметили авторы.

"Джейлбрейк позволяет вам установить на iPhone программное обеспечение по вашему выбору, чего Apple определенно не хочет", - заключили журналисты. По их словам, компания намерена поддерживать статус закрытой ОС и сохранять высокий уровень контроля над приложениями.

В начале марта команда энтузиастов Unc0ver выпустила джейлбрейк для всех iPhone - начиная с модели 6s и заканчивая девайсами серии iPhone 12. Модернизированное ПО работает на всех операционных системах до iOS 14.3. Выпустившие его активисты подчеркнули, что взлом аппаратов стал возможным благодаря уязвимости CVE-2021-1782.

Читайте последние новости Украины и мира на канале УНИАН в Telegram