В Google советуют пользователям обновить свои версии Android до 3.0 и новее / фото REUTERS

С 27 сентября Google закроет доступ к аккаунтам для пользователей старых версий Android.

Так, войти в учетную запись Google, а также связанных служб, таких как Gmail, YouTube и Google Maps, будет невозможно с устройств под управлением Android 2.3.7 или более ранней версии, сообщили в компании. При попытке войти человек увидит ошибку логина или пароля.

В Google советуют пользователям обновить свои версии Android.

"Если на вашем устройстве есть возможность обновиться до более новой версии Android (3.0+), мы советуем вам сделать это, чтобы сохранить доступ к приложениям и службам Google на этом устройстве. Если вы не можете обновить версию Android на своем устройстве до более новой (3.0+), вы можете попробовать войти в свою учетную запись Google в веб-браузере устройства", - говорится в сообщении компании.

Вас также могут заинтересовать новости: